TW200 Forum

Forum for all TW200 Owners/enthusiasts
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Couple questions Neutral Bulb/Cold Weather

View previous topic View next topic Go down 
AuthorMessage
mrutkaus



Posts : 6
Points : 10
Reputation : 0
Join date : 2011-01-04

PostSubject: Couple questions Neutral Bulb/Cold Weather   Tue Jan 04, 2011 1:58 pm

Well all of a sudden my Neutral light went out at 600 miles on my 2009! I was charging the battery and might have momentarily switched to high charge for 1/2 second.

Anybody know the number of the neutral light bulb?

AND...with a 45 deg F day here in VA I went for a ride and noticed it took a LOOOOONG time to warm up and needed the choke to run well, not like during the summer; is this fairly normal? Added some SeaFoam to the new Clarke Tanke.

I guess this is the old forum?

Mike
Wincheter, VA
Back to top Go down
View user profile
mrgizmow1

avatar

Posts : 249
Points : 242
Reputation : 4
Join date : 2008-12-21
Age : 68
Location : Paradise, Calif

PostSubject: Warm-up   Wed Jan 05, 2011 6:32 pm

This is not really the "old" forum, it is a forum started by a concerned "old forum" member (lets keep it going).... The bulb issue is going to be anybody's guess. Your 'warm-up' experience seems about par for your weather conditions. You may be able to do a couple of simple adjustments to shorten the warm-up time. Check this, and the other forum for "carb adjustments" "jetting" or "raise needle" good luck and come back to keep this site active.............. Gerry

_________________
Be safe my Friend......
Back to top Go down
View user profile http://mrgizmow@aol.com
mrutkaus



Posts : 6
Points : 10
Reputation : 0
Join date : 2011-01-04

PostSubject: Re: Couple questions Neutral Bulb/Cold Weather   Wed Jan 05, 2011 10:57 pm

Hey very good to hear from you!

I did search this forum and found https://www.superbrightleds.com/cgi-bin/store/commerce.cgi
where the BA9s type bulbs seem to be the ones for the 'dashboard.'

Thanks for the info. Yes some little carb twiddling is in order.

I was complaining at 40 Deg F, I remember people riding at much lower temperatures, I wonder what they did? Porr little motor needs a coat!

Mike
Back to top Go down
View user profile
Admiral
Moderator
avatar

Posts : 114
Points : 196
Reputation : 0
Join date : 2010-06-08
Age : 57
Location : Sand Hollow, Idaho

PostSubject: Re: Couple questions Neutral Bulb/Cold Weather   Tue Jan 11, 2011 5:26 pm

I'm a little late to reply as you seem to have found the info you needed, but will add what I found for some background or alternate source information.

The instrument bulb you need is Yamaha PN# 123-83516-21. I googled the PN# and found this place to order them if you don't or can't get to a dealership and want to order online: http://www.boats.net/parts/search/Yamaha/Motorcycle/2003/TW200RC%20-%20TW200/METER/parts.html

They listed the bulb as MSRP of $2.59 and their price as $1.97. Sorry I wasn't able to help before you found the info on your own.

On another note, I started my TW yesterday. About 20 degrees out. Started right up with full choke on. Pushed to the halfway point after about 30 seconds. Stayed there for about 3-4 minutes before I could push the choke all the way in.

P.S. For your carb care, for what its worth. From info I learned on the other TW forum, I put in Mystery Marvel Oil in the gas (doesn't take much per the instructions), back in November. Ever since then, every time I try to start the TW, it fires right up. Even after sitting for a few weeks. I suspect Seafoam does a very similar thing, though I have not used this product. Both products are suppose to stabilize fuel and help keep carb/fuel system clean. I don't know about Seafoam, but MMO can also be added to the engine oil. I did. No ill effects so far.
Back to top Go down
View user profile
mrutkaus



Posts : 6
Points : 10
Reputation : 0
Join date : 2011-01-04

PostSubject: Re: Couple questions Neutral Bulb/Cold Weather   Wed Jan 12, 2011 2:22 am

20 deg, that's encouraging. Thanks for the bulb info. I do use seafoam, but come to think of it, just had put the Clarke tank on about 4 months ago and may not have added any.

Mike
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Couple questions Neutral Bulb/Cold Weather   

Back to top Go down
 
Couple questions Neutral Bulb/Cold Weather
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Pant leg Covers for cold weather.
» FMF power programmer at cold weather
» Extreme Cold starting
» Slipstreamer Spitfire Windshield
» Engine Won't Turn Over?

Permissions in this forum:You cannot reply to topics in this forum
TW200 Forum :: General :: Technical-
Jump to: