TW200 Forum

Forum for all TW200 Owners/enthusiasts
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 plugs

View previous topic View next topic Go down 
AuthorMessage
frog13



Posts : 69
Points : 93
Reputation : 0
Join date : 2011-06-11
Location : SW Ohio

PostSubject: plugs   Sat Jun 25, 2011 3:25 pm

Checked the spark plug a day or so ago.......the first few threads were black,but the electrode and porcelain were a tanish color.The bike is OEM...100 miles...no rejet so far...wondering if I'll need to do a rejet.400ft.....1200ish ft above sea level.
Back to top Go down
View user profile
rm_hm

avatar

Posts : 82
Points : 114
Reputation : 0
Join date : 2009-09-22
Age : 45
Location : Near The Narrows Bridges, Washington State

PostSubject: Re: plugs   Sat Jun 25, 2011 7:24 pm


_________________
(2009) Jimbo Shield, Front And Rear Cycleracks, LED Jumbo Brake Light, 15-50 Sprockets, X-Ring chain, 130 Jet,  5x.01 Washers Under The Needle, Jumbo Foot  Pegs, 1 Tool Tube, Two 30cal Ammo Cans On Cyclerack Bag Supports, Kolpin Fuel Pack on right side, Freeway Blaster Horn, Bar Risers, XT 225 Stainless Head Pipe, Japanese Oil Cooler, Clarke Tank , Emgo Travel Trunk, Air Valves On Forks, EarthX Lithium Iron Battery , Kenda K270 Front Tire, Ricochet Skid  Guard. Stock Pipe With  45d Copper Elbow, 90 Degree Fuel Filter, Procycle 40% Stiffer Front Fork Springs, White Procycle Rear Spring Upgrade, Folding Shift Lever,
Castrol Actevo XTra4T, And  Tusk Hand Guards



How to search THIS site like a pro.   LINK
Back to top Go down
View user profile http://www.facebook.com/venture72
 
plugs
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Spark Plugs
» Bosch versus NGK plugs
» Custom Ear Plugs
» Racing Plugs
» Lucas SP50 spark plugs

Permissions in this forum:You cannot reply to topics in this forum
TW200 Forum :: General :: Technical-
Jump to: